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Introduction
Overview
Rhino Calculator is a web-based application that allows you to define the layout of a building
and then automatically calculate the Rhino load deck system components required for that
building.
Rhino Calculator can be accessed using most modern web browsers that support HTML5.
It has been tested on the following browsers:
•

Google Chrome 70

•

Mozilla Firefox 63

•

Microsoft Edge*

•

Microsoft Internet Explorer 11*

*Please not that whilst Rhino Calculator is fully compatible with Microsoft Edge and
Microsoft Internet Explorer 11, you may experience slower performance compared to other
browsers. For best results we recommend Google Chrome.
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Getting Started
Opening the Application
To open the application, visit the following URL in your web browser:

http://178.238.135.224/

Log In
Before you can begin using Rhino Calculator you must log in. Logging in allows you to save
your plans in your own unique area and maintain your own user preferences.
To log in, enter your username and password and click the Login button (or press the ENTER
key).
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The Rhino Calculator Screen
Overview
Once you have logged in to Rhino Calculator you should see the main editing screen, the
elements of which are explained below.

Menu Bar
The menu bar allows you to select the modes and options that you will use when working
with Rhino Calculator. The menu options are explained below:

File
The File menu is a drop-down menu that contains 4 options:
•

New Plan – allows you to clear the editing screen and start a new plan.

•

Open Plan – allows you to open an existing plan that is saved in your user account’s
storage area.
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•

Save Plan – allows you to save the plan you are currently working on into your user
account’s storage area.

•

Save Plan As – allows you to save the plan you are currently working under a
different name in your user account’s storage area.

Move Plan
Clicking the Move Plan menu option puts Rhino Calculator into move/select mode. This
mode allows you to drag around the editing window using the mouse to change which part
of the plan you are looking at, or to zoom in and out of the plan by using the mouse wheel.
In addition to the above, the Move Plan mode also allows you to select objects on the screen
(such as walls, load deck panels and infill panels) and either change their properties or
remove them from the plan. For more information, refer to the Fine Tuning Your Plan
section.

Trace Image
The Trace Image menu is a drop-down menu that contains 4 options:
•

Choose PDF – choose a background PDF building plan image to use as an aid to
creating your plan layout in Rhino Calculator.

•

Choose JPEG – choose a background JPEG building plan image to use as an aid to
creating your plan layout in Rhino Calculator.

•

Set Scale – selects image scale mode, which allows you to scale the background
image by a known measurement, so that walls can be place accurately when laying
out your plan.

•

Move Image - selects background image move mode, which allows you to drag the
background image into a different position.

•

Rotate – allows you to rotate the background image by a specified angle.

•

Clear Image – removes the background image completely.

For more information on using a background image, see the Using a Background Trace

Image section.

Walls
The Walls menu is a drop-down menu that contains 2 options:
•

Add Wall – selects add wall mode, which allows you to define the walls for your
building plan.
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•

Set Snap – opens the Snap Settings dialog box which allows you to select the wall
snap settings for your plan.

For more information on defining walls in your plan, see the Defining Rooms section.

Edit
The Edit menu is a drop-down menu that contains 3 options:
•

Adjust – selects adjust mode which allows you to move or rotate any infill panel on
the plan.

•

Handrails – selects handrail mode which allows you to easily add hand rails to
multiple panels.

•

Ladders – selects ladder mode which allows you to easily add ladders to panels.

•

Doors – selects door mode which allows you to easily add doors to walls.

•

Set Area – selects area mode which allows you to define coloured areas on the
screen as a reference aid.

•

Toggle – toggles the ability to see what is underneath any infill panels that are part
of the plan.

For more information on these options, see the Fine Tuning Your Plan section.

Undo/Redo
The Undo menu option allows you undo changes you have made to the plan and return the
plan to the state it was in before you made the changes. You can undo multiple changes if
you wish. The Redo button allows you to redo a change that you’ve undo.

Measure
The Measure menu option enables a measuring tool which can be used to determine
distances depicted on the plan. For more information please see the Measuring section.

Calculate
The Calculate menu is a drop-down menu containing 2 options:
•

All – begins the process of calculating the plan, which will populate the plan with the
required Rhino Deck components. Before you use the Calculate > All option you
must define at least one enclosed set of walls.

•

Infill Only – recalculates just the infill panels on the plan, the deck panel
arrangement will not be changed. This is useful if you make manual alterations to
your plan and then wish the calculator to calculate a new infill panel layout.
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Parts
The Parts menu option allows you to generate a parts list based on the current plan layout.
For further information please see the Generating a Parts List section.

Settings
The Settings menu option opens the Plan Settings dialog box which allows you to change
general plan settings. For further information please see the Set Up Your Plan section.

Account
The Account menu is a drop-down menu that contains 3 options:
•

Prices – allows you to define custom price lists which are used in conjunction with
the Parts menu option. For further information please see the Generating a Parts

List section.
•

Styles – allows you to define custom styles which are used in conjunction with the
Parts menu option. For further information please see the Generating a Parts List
section.

•

Settings – allows you to update settings related to your user account, such as your
email address.

•

Log Out – logs the current user out of Rhino Calculator.

Editing Area
The editing area of the screen consists of a large gridded area. You can move around this
area by selecting the Move Plan menu option and then dragging around it with the mouse.
You can also zoom in or out when in this mode by using the mouse wheel.
Each square on the grid represents 100mm2 in the real world.

Status Bar
The status bar is at the bottom of the browser window and displays useful information
depending on which mode you are currently in. For example, in the Walls mode, the left of
the status bar shows your next step to create a wall, and the right of the status bar shows
the current world X and Y co-ordinates.
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Defining a Plan - Walkthrough
The following sections in this document will take you through the process of defining a plan.
The process of defining a plan is as follows:
1. Set up the plan
2. Choose, scale and position a background building plan image (if required).
3. Define walls
4. Calculate the plan
5. Fine tuning
Before you start you should ensure that you are comfortable with the use of the Move Plan
mode on the menu – you will need to use this extensively to move around the plan and to
zoom in to and out of different areas.

Rhino Deck Ltd, Jubilee House, Unit 3 Gelders Hall Road, Shepshed, Leicestershire, LE12 9NH
Page 12 of 40

Set Up Your Plan
Before you start, it is a good idea to first ensure that the plan is set up correctly.
Click the Settings button on the menu bar. The Plan Settings dialog box will appear:

The settings in each section are explained below.

Walls Section
Minimum gap between panels and walls
This setting allows you to specify how close to room walls you want Rhino Calculator to
allow placement of Rhino components. By default, it is set to allow Rhino components to be
placed no less than 100mm from the walls. This can be adjusted from 0 (no gap at all) to a
200mm gap.
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Default doorway width
To allow easier placement of doorways, Rhino Calculator allows you to specify a default
doorway width. Use the slider to change the setting (the default for new plans is 762mm (2.5
feet).

Double wall distance
This setting allows you to specify how far apart double walls should be defined.

Panels Section
Default panel height above floor
By default, Rhino Calculator will place panels at 1 metre height when calculating. You can
use this slider to specify an alternative default height between 0.5 metres and 4 metres. The
system will not allow you to specify a height that cannot be achieved using Rhino
components.

Snap distance when moving panels
When moving deck panels using the Adjust menu, panels will automatically snap onto their
nearest neighbour. This setting determines how close a panel needs to be from another
panel for the snap to take effect.

Interim build
This check box will double the number of deck panels when calculating the parts list, to
allow for an interim build height.

Infill Panels Section
Use large infill panels
By default, Rhino Calculator will only attempt to use the small infill panels when calculating
the plan. By using this option, the calculator will also use large infill panels when calculating
the plan.
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Wall Angles Section
Limit Wall Angles
When checked, this setting prevents walls from being placed at any angle other than one
that is a multiple of 15 degrees, e.g. 0, 15, 30, 45, 90, 105 etc.
This setting can help improve accuracy when placing walls, especially when using a lower
zoom level.

Panel Gaps Section
50mm/100mm
This setting determines the minimum size of gaps that the calculator will attempt to cover
with infill panels when calculating the plan.

Trace Image Settings Section
PDF Rendering Quality
When opening a background trace PDF, Rhino Calculator will attempt to automatically set
the rendering quality to an appropriate level based on the complexity of the PDF. This is
done because some PDFs can contain a very large amount of detail, and this can cause
problems for the browser to render it if the quality level is set too high.
Although Rhino Calculator will attempt to set the quality automatically, if you still encounter
problems you can change the PDF rendering quality setting here and try to open the PDF
again.
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Using a Background Trace Image
Rhino Calculator allows you to choose a PDF or JPEG building plan to use as an aid to laying
out your Rhino Calculator plan.

Choose an Image
To choose a background image, click the Trace Image menu and then click either the
Choose PDF button or the Choose JPEG button from the drop-down menu. A file dialog
box will appear:

Choose the background image you require and click the Open button. The image will then be
rendered on the editing area (you may need to use the Move Plan button on the menu and
drag/zoom the plan to be able to see it).
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If you are using a PDF background image and you encounter issues loading the image, try
altering the PDF rendering quality as described in the Set Up Your Plan section.

Set the Background Image Scale
When the background image is first loaded, it won’t be scaled correctly. Rhino Calculator
allows you to scale the background image so that measurements on the image match the
Rhino Calculator editor scale.
To do this, click the Trace Image menu on the menu bar and choose Set Scale.
To scale the image, we will specify a distance on the plan where we know what the scale is
(for example a measurement displayed on the image). Hold down the mouse button at the
start of the distance and then drag to the end of the distance (you should see a guide on
screen to help you).
Once you let go of the mouse button, a dialog box will appear asking you to specify the scale
of the distance you just measured:
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Enter the scale for the distance you measured and click the OK button. The background
image will then scale appropriately.

Moving the Background Image
Once you have scaled the background image, you may find that it is no longer in the ideal
place on your plan. Rhino Calculator allows you to move the image wherever you want on
your plan. To do this, click the Trace Image menu and choose Move Image. You can then
drag the trace image to where you want it to be on the plan.

Rotating the Background Image
Sometimes background images may not be exactly aligned as required. Rhino Calculator’s
calculations will be more accurate when most of the walls are placed vertically and
horizontally. To help with this, it is possible to rotate the background image.
To do this, click the Trace Image menu and choose Rotate. A new window will appear:

Rhino Deck Ltd, Jubilee House, Unit 3 Gelders Hall Road, Shepshed, Leicestershire, LE12 9NH
Page 18 of 40

Enter the number of degrees to rotate the background image and click the OK button.
Fractions of degrees are permitted.

Clearing a Background Image
If you decide that you don’t want the background image, click Clear Image from the Trace

Image menu – the background image will then be removed from the plan.
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Defining Rooms
The main part of defining a plan is defining the plan’s rooms by specifying the walls of each
room.

IMPORTANT: Remember, you must define the interior edge of each
room, not the exterior edge or anything else!

Before you begin defining walls, you need to set appropriate snap settings.

Snap Settings
To specify the wall snap settings, click the Walls menu and choose Set Snap. The following
dialog box will appear:

Snapping makes it easier to place walls by automatically aligning (or “snapping”) the line to
either the nearest grid intersection or in alignment to another wall you have already
defined.

Snap to grid
When snap to grid is turned on it ensures that any line will start and finish at a grid
intersection. This doesn’t necessarily correspond to the visible grid on the editing area – you
can fine tune this setting to snap in smaller amounts for greater accuracy.
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Snap to walls
When snap to walls is turned on, the system will attempt to join the wall you are defining to
another nearby wall. Use the setting here to determine how close you need to be to another
wall for it to take effect.
Click OK when you have finished specifying the snap settings.

Your First Wall
You are now ready to define your first wall. Click the Walls menu and choose Add Wall.
As you move your mouse pointer around the editing area you will notice a green cross either
on or near your mouse pointer. This cross represents the closest position to your mouse
pointer that walls will be placed based on your current snap settings.
Now move the mouse so that the green cross is placed where you want the wall to start
(make sure it is on the interior edge of a room). You should see a red cross appear where
you clicked, and a blue line will then appear from that point to the current green cross
position. Click again where you want the wall to end, and the line will be added to the plan.
You will then notice that another red cross has appeared – the system has automatically
assumed that you want to define a further wall starting at the finishing point of the wall you
just defined. Keep going until you have defined a complete room. Once you have returned to
the start point the system will stop automatically adding walls – congratulations, you just
defined your first room!
If at any point you instead would prefer to define a wall elsewhere, click the right mouse
button, which will cancel the wall currently being defined. You can then click a start point
somewhere else. You can go back and add in any missing walls at any point, as long as they
connect to other walls to form a complete room circuit.

IMPORTANT: Make sure that you define a complete circuit of walls
for a room – if you leave any gaps the calculator will not be able to
calculate the room accurately. Each wall must start and finish at
another wall.
As you define the walls on your plan you will see them appear either red or blue. Walls that
are not joined to another wall at both ends are shown in red. Walls that are joined to other
walls at each end are shown in blue.
This enables you to easily see if any of your walls need attention prior to calculating your
plan. For the calculation to work correctly all walls should be blue – i.e. joined to another
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wall at both ends. If you have any red walls the calculation may not be possible, or you may
not get the results that you are expecting.

Moving around the plan whilst defining walls
Usually, to move around the plan you must be in the Move Plan mode. However, whilst you
are in Walls mode you can slowly move around the plan in one of two ways:
1. By moving the mouse cursor near to the edge of the editing area. The plan will then
scroll in that direction. This enables you to zoom in for greater accuracy but still be
able to put the walls where you want them.
2. By using the arrow keys on the keyboard.

Improving Wall Placement Accuracy
When placing large numbers of vertical or horizontal walls, it is easy to accidentally place
walls at a slight angle. This may introduce problems when trying to join to other walls or
cause other unintended consequences. To help prevent this, there is a setting called Limit

Wall Angles on the Settings menu, which when turned on will only allow you to place walls
at angles which are a multiple of 15 degrees. This makes placing vertical and horizontal walls
much easier.

Some Helpful Guides
Whist you are defining walls, you may notice some light blue lines appear on the screen.
These are guides – and they tell you that your current cursor position is aligned with the
start or end of another wall. This allows you to accurately place walls that align with other
walls even when you cannot see them:
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Double Walls
To speed up wall definition, Rhino Calculator allows you to define parallel walls in a single
action. To do this, hold down the CTRL key, and then draw a line through the middle of the
area where you would like the double wall to be placed either side of.
The distance between the walls is controlled by the Double wall distance setting on the

Settings window, for more information please see the Set Up Your Plan section.

Multiple Rooms
You can define more than one circuit of walls – this enables you to lay out multiple rooms.
Each room will then be calculated independently of one another.

Adding Doorways
It is possible to specify the location of doorways in walls. This will allow the calculator to
place infill panels through doorways as appropriate.
To specify the location of a door, first click the Edit menu and choose Doors. You should find
that as you hover the mouse over any of the walls on your plan you will see a blue cross.
First, you must choose your door start point – to do this click on the wall where you would
like the doorway to start. The blue cross will turn red.
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The system will automatically set the width of your doorway based on the default doorway
width setting in the plan settings. If you would like to override this and choose a different
doorway width, hold down the CTRL key on the keyboard. You can then move the mouse
pointer to where you would like the doorway to finish.
Once you are happy with the doorway width, click once more and the doorway will be
added. If there is a parallel wall within the Double wall distance setting then a second
doorway will also be placed in the parallel wall.
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Calculating the Plan
Once you have defined all the walls for your plan, choose All from the Calculate menu to
calculate the plan.
Rhino Calculator will attempt to determine the optimal arrangement of load deck panels and
infill panels required for your building plan.
Please be aware that if you are trying to calculate a very large plan it may take a
considerable amount of time, so we recommend splitting large floorplans over multiple
Rhino Calculator plans.
You can recalculate at any time if you make any changes to the wall arrangements or plan
settings, however you will lose any adjustments you have made to deck panels or infill
panels.
Once the plan has been calculated, if you make any changes to the deck panel layout and
wish to recalculate only the infill panels, choose Infill Only from the Calculate menu. The
infill panel layout will be recalculated but the deck panel layout will be untouched.
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Fine Tuning Your Plan
Whilst the Rhino Calculator will make its best attempt to determine the Rhino component
layout for your plan, you may want to adjust it after calculation.

Specifying Panel Properties
By default, each load deck panel is placed at a height of 1 metre. To change this height, first
make sure you are in the move/select mode by clicking the Move Plan button on the menu
bar. Then right click on the panel you wish to change and choose Panel Properties. The
Panel Properties dialog box will appear:

You can specify the panel height (the system will allow you to specify heights achievable
using Rhino Deck components up to a maximum of 4 metres). When you are finished
specifying the panel properties, click OK.
You can also change the height of panels by selecting the panels you want to change and
then using the – and + keys on the keyboard.

Removing Panels, Infill Panels, Cross Braces or Walls
To remove a panel, infill panel, cross brace or wall, ensure you are in the Move Plan mode
and then right click on the relevant object and choose the Remove option.

Selecting Multiple Objects
Multiple objects of the same type may be selected so that you can change all of their
properties at once or remove them all at once. To do this, make sure you are in the Move
Plan mode, hold down the CTRL key and click on each object you want to change. Each
object will turn light blue when selected.
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You can then right click on any of the selected objects and either change their properties or
remove them.
For example, to remove multiple panels, hold down CTRL and click on each one in turn. Then
right click on any panel and choose Remove. All of the selected panels will be removed.

Adding Handrails
There is an easy method to add handrails to multiple panels at once. To do this, click the Edit
menu and choose Handrails.
Then, if you hover the mouse near the edge of a panel you will see a faint guide showing you
where the handrail position will go. Click to add the handrail in that position. By using this
function, you can add handrails to multiple panels very quickly:

Adding Ladders
There is also an easy method to add ladders to panels. To do this, click the Edit menu and
choose Ladders.
Then, if you hover the mouse near the edge of a panel you will see a faint ladder shape
showing you where the ladder will be placed. The system will only let you place ladders
where they are valid. Click to add the ladder in that position. By using this function, you can
add ladders to multiple panels very quickly.
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Adjusting Deck Panels
Although the Rhino Calculator attempts to calculate the optimal placement of deck panels,
you may sometimes wish to make alterations to them or add additional panels. To do this,
click the Edit menu and choose Adjust.

Move a deck panel
Once you are in Adjust mode, you can move deck panels simply by dragging. As you drag a
deck panel near to another deck panel, it will ‘snap’ together to ensure that the two panels
share legs. The distance required for the snap to take effect can be controlled by the Snap

distance when moving panels setting on the Settings window. Care should be taken when
moving panels to ensure that the panel that you are moving is snapped to the intended
panels. For finer accuracy you may wish to reduce the snap distance setting.

Rotate a deck panel
In Adjust mode, if you hover over a deck panel you will notice a small square appear in once
corner. This is the rotation handle – dragging this handle will rotate the deck panel instead
of moving it.
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Copy a deck panel
In Adjust mode you can also duplicate an existing deck panel.
To copy a deck panel, first make sure you are in Adjust mode. Then, right click on the panel
and choose Copy. Then, right click again where you would like the new panel to be placed
and choose Paste.

Adding new deck panels
Adjust mode also gives you the ability to add new deck panels.
To add a new deck panel, first make sure you are in Adjust mode. Then, right click where you
would like the panel and choose either New Small Panel, New Medium Panel or New

Large Panel. You can then drag the new panel into the desired position.

Adjusting Infill Panels
Sometimes infill panels may require further fine-tuning following calculation. To do this, click
the Edit menu and choose Adjust.

Move an infill panel
Once you are in Adjust mode, you can move infill panels simply by dragging.

Rotate an infill panel
In Adjust mode, if you hover over an infill panel you will notice a small square appear in once
corner. This is the rotation handle – dragging this handle will rotate the infill panel instead of
moving it.

Copy an infill panel
In Adjust mode you can also duplicate an existing infill panel.
To copy an infill panel, first make sure you are in Adjust mode. Then, right click on the panel
and choose Copy. Then, right click again where you would like the new panel to be placed
and choose Paste.

Adding new infill panels
Adjust mode also gives you the ability to add new infill panels.
To add a new infill panel, first make sure you are in Adjust mode. Then, right click where you
would like the panel and choose either New Large Infill Panel or New Small Infill Panel.
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Adjusting Cross Braces
Rhino Calculator will attempt to automatically add additional cross braces to scaffold areas
where deck panels otherwise do not fit. Sometimes cross braces may require further finetuning following calculation. To do this, click the Edit menu and choose Adjust.

Move a cross brace
Once you are in Adjust mode, you can move cross braces simply by dragging. The ends of the
cross braces will automatically snap together with both other cross braces and deck panel
legs.

Rotate a cross brace
To rotate a cross brace, drag one of its two legs. The orientation of the cross brace will then
change.

Change the size of an extendable cross brace
Extendable cross braces are coloured blue and can be extended or reduced in size between
640mm and 1280mm. To do this drag the end of the cross brace to the desired length.

Adding new cross braces
Adjust mode also gives you the ability to add new cross braces.
To add a new cross brace, first make sure you are in Adjust mode. Then, right click where
you would like the panel and choose one of New 400 cross brace, New 640 Cross Brace,

New 1280 Cross Brace or New Extendable Cross Brace.
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Opening and Saving Plans
Plans can be saved to and opened from your own secure area.

Saving a plan
To save a plan, click the File menu and choose Save Plan. If the plan has been saved before
then the plan will be saved over the original. Otherwise the Save Plan window will appear.

Using this window, you can give the plan a name and also choose a folder for it to be stored
in. You can also create new folders using the New Folder button. Once you have done so
you can click the Save button to save the plan.

Saving a plan under a new name
If you wish to save an existing plan under a new name, click the File menu and choose Save

As. The Save Plan window will appear allowing you to choose a new name and/or save the
plan in another folder.
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Opening a plan
To open a previously saved plan, click the File menu and choose Open Plan. The Open Plan
window will appear:

This window shows you all the folders and plans in your secure storage area. To open a plan,
click the plan name and choose the Open button.

File Management
You can also perform file management from this window:
•

To create a new folder, select the folder in which you would like to create the folder
and then click the New Folder button.

•

To move a plan to a different folder, select the plan name and then click the Move
button. Then select the folder that you wish to move the plan to and click the Move

To button.
•

To delete a plan, select the plan name and click the Delete button. You will be asked
to confirm the deletion.
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Defining Areas
Coloured areas may be defined in the Rhino Calculator as a visible aid to layout creation.
They have no effect on the definition of walls or plan calculation – they are merely a visual
aid.

Area Definition
Click the Edit menu and choose Set Area. You can then define a closed area using straight
lines (in a similar way to wall definition), and the area will be coloured when you complete
the circuit.

Changing Area Colour
To change the colour of an existing area, ensure you are in the Move Plan mode, right click
the area you wish to change and choose Change Colour. You can then select a new colour
from the colour swatch.

Removing an Area
To remove an area, ensure you are in the Move Plan mode, right click the area you wish to
remove and choose Remove Area.
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Measuring
The Rhino Calculator measuring tool allows you to measure any distance on the plan in any
direction. To use it, click the Measure button on the menu bar to switch to measuring
mode.
Once you are in measuring mode, clicking and dragging with the mouse will calculate any
distance in real time. Letting go of the mouse will leave the measurement on screen until
you click somewhere else on screen.
The measurement will even stay on screen if you switch to other modes. To remove it,
switch back to measurement mode and then click somewhere on the screen.
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Generating Parts Lists
Once you have completed your plan Rhino Calculator may be used to calculate all the
component parts required to build the plan and generate a parts list with pricing
information.

Defining Parts Prices
Before you can generate a parts list you first need to define one or more price lists. To do
this, click the Account menu and select Prices. The following window will appear:

Click the New button and then enter a name for your price list. Clicking the OK button will
generate a list of every component in the RhinoDeck system with a zero price as follows:
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Set Prices and Product Codes
You can now set the price for each of the RhinoDeck components. If you wish, you can also
change the standard RhinoDeck product codes to your own codes by changing the code in
the left-hand column.

Saving Price List Changes
Once you have completed making your changes to the price list, remember to click the Save
button to save your changes. You can also use Save As to save the price list under a different
name. All the price lists that you have created can be selected from the drop-down menu at
the top-left of the window.

Deleting a Price List
To delete a price list, first select it from the menu on the top-left of the window. Then click
the Delete button.

Applying a Percentage
It is possible to apply a percentage change to all the prices in a price list. To do this, click the
Apply % button, and then enter either a negative number for a percentage price discount,
or a positive number for a percentage price increase.

Defining Styles
Rhino Calculator’s styles functionality enables you to apply your own logo and colours to
parts lists when generating. If you don’t specify a style of your own, then the default built-in
style will be used instead.
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To define a style, click the Account menu and select Styles. The following window will
appear:

Creating a New Style
Enter the name for your style in the Style Name box. Then, click the Upload Logo button
and choose your logo image. You can use images in JPG, PNG, GIF, SVG or BMP formats. A
preview of the logo image will be displayed in the window once it has been uploaded.
Next, set the colour for the header text and the background colour for the header in the
Header Colours section. Then click Save to save the style.
Finally, click Close to close the Manage Styles window.

Editing an Existing Style
To edit an existing style, click the Account menu and select Styles. Then choose the style to
edit from the Choose Style drop-down. Once you have finished making your changes, click

Save to save them, and Close to close the Manage Styles window.
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Generating the Parts List
To generate the parts list, click the Parts button on the main menu.
If you haven’t yet created a price list, you will be prompted to do so before you can generate
the parts list.
Choose the price list you wish to apply to the parts list and click OK. You will then be
prompted to choose a style if one or more styles are available.
The parts list will then be generated and will appear on the screen as follows:

The parts list is generated as a PDF document with 2 pages. Page 1 is the parts list itself
along with quantities and prices. The second page shows the plan with a summary of the
parts required.

Printing the Parts List
To print the parts list, click the Print button. Printout quality is largely dependent on the web
browser being used, so if you experience difficulties with the print function then we
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recommend that you download the PDF document instead (see below) and print from within
the Adobe PDF viewer directly.

Download the Parts List
To download the parts list, click the Download button and then choose where you wish to
download it.

Email the Parts List
To email the parts list to an email address as an attachment, click the Email button and then
enter the email address that you would like to send it to.
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Resetting Your Password
Occasionally, you might want to reset your password for security reasons, or perhaps you’ve
simply forgotten it.

Request a New Password
You can request a new password by clicking the Forgot Password? link on the login screen.
A new window will appear:

Enter your username into the box and click the Recover button. If you entered the correct
username, an email will be sent to the email address on your account with instructions on
how to reset your password.
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